如何升级到Breezy

为当前最终发行版之前的所有版本提供支持
回复
qchem
帖子: 106
注册时间: 2005-09-04 21:03
送出感谢: 0
接收感谢: 0

如何升级到Breezy

#1

帖子 qchem » 2005-09-05 22:48

我改了source.list
apt-get update后apt-get upgrade
说没有更新
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-09-05 23:28

这似乎不可能吧!
首先请先检查源,是否已经更新,再检查你的版本是否已经是Breezy了!
我心无畏,源自于我心无知。
图片
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-09-05 23:30

你的sources.list是怎么样的?
最好用sudo apt-get dist-upgrade
,并且直接这样upgrade 到 breezy 不知会不会X不能启动的。。保险点的做法是把X和 gnome 卸载,然后 upgrade ,再安装ubuntu-desktop
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#4

帖子 雅雅 » 2005-09-06 0:01

不要升了,Breezy问题很多。我也想不通这样问题很多的东西,就要要在10月份上市,我很担心。 :oops:
qchem
帖子: 106
注册时间: 2005-09-04 21:03
送出感谢: 0
接收感谢: 0

#5

帖子 qchem » 2005-09-06 10:00

我现在就是想尝新
所以还是装了

我原来可能是源设置不对
现在可以了
头像
yangcheng
帖子: 498
注册时间: 2005-09-27 18:24
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yangcheng » 2005-10-01 23:14

喜欢新的就用源码编译
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#7

帖子 Adams » 2005-10-02 1:21

5.10正式版但愿是个成熟的版本
回复

回到 “老旧版本支持”