我的新立得用不了,但我可以用apt 来安装软件,确不知道怎么更新软件,求助!

为当前最终发行版之前的所有版本提供支持
回复
dedodong
帖子: 50
注册时间: 2006-10-04 0:34
送出感谢: 0
接收感谢: 0
联系:

我的新立得用不了,但我可以用apt 来安装软件,确不知道怎么更新软件,求助!

#1

帖子 dedodong » 2006-10-08 20:13

我的新立得用不了,但我可以用apt 来安装软件,确不知道怎么更新软件,求助!
怎么用apt命令来更新软件啊?我现在显示有193个软件没有更新。。。。。。。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2006-10-08 22:31

sudo apt-get upgrade
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#3

帖子 stlxv » 2006-10-08 23:18

如果要更新某一个固定的软件,可以用

代码: 全选

apt-get install 软件名
这个命令除了可以安装,还可以用来更新
PHP是最好的语言!不服来战!
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 SuperWar3Fan » 2006-10-09 9:20

sudo apt-get update
另外楼上的签名够坦白!!!!
回复

回到 “老旧版本支持”