我的ubuntu10.04 desktop_amd64安装日志

为当前最终发行版之前的所有版本提供支持
回复
basncy
帖子: 315
注册时间: 2009-11-19 10:40
送出感谢: 0
接收感谢: 1 次

我的ubuntu10.04 desktop_amd64安装日志

#1

帖子 basncy » 2010-04-26 10:36

出自:http://blog.basncy.com/2010/04/26/ubunt ... l-log.html

终于禁不住ubuntu1004的诱惑,安装了1004,新版本给你一种全新的感受!

1.更换源(我使用的是台湾教育网源)
打开终端 sudo gedit /etc/apt/sources.list
替换 Ctrl+H 替换为 ftp://ftp.nsysu.edu.tw/Linux/Ubuntu/ubuntu/
保存,终端运行sudo apt-get update
2.更改系统语言
屏幕左上角System-Administratoin-Language Support
Install/Remove Languages,Chinese(Simple),Apply
3.安装scim输入法(我用的五笔,推荐这个)
安装scim
sudo apt-get install scim scim-zh
删除系统自带的ibus
sudo apt-get install remove ibus

4.重启系统

5.安装我常用的软件
sudo apt-get install xchat smplayer prism filezilla iptux codeblocks

6.安装flashplayer,这个有点慢,所以放在最后,我这里要等大约一个小时,教育网出国,非常慢。
应用程序-软件中心-搜索“flash”,安装 Adobe Flash插件

最后有空就升级下系统
sudo apt-get upgrade

QQ配置:
屏幕右上角关机键左边,单击,聊天账户,添加一个新账户。
添加成功后还不能登陆,再次点聊天账户,打开高级,将Client Version改成qq2008,应用。
如果不能登陆,则可能是TX锁定了QQ,去http://safe.qq.com解锁

Email 配置:(我使用的是gmail)
单击屏幕右上角邮件的图标-设置邮件
接收电子邮件:
服务器类型:IMAP (mail.google.com设置为允许使用此协议接收)
服务器:imap.gmail.com
用户名:cy@basncy.com (我绑定的谷歌企业套件,如果是gmail,可以是xxx@gmail.com)
安全:SSL加密
认证类型:密码
发送邮件:
服务器类型:SMTP
服务器:smtp.gmail.com
服务器需要认证
安全:SSL 加密
身份认证:PLAIN
用户名:cy@basncy.com (我绑定的谷歌企业套件,如果是gmail,可以是xxx@gmail.com)
其它自己看着填

firefox 插件: autoproxy | all-in-one gestures | DownThemAll | flagfox | flashblock
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 我的ubuntu10.04 desktop_amd64安装日志

#2

帖子 速腾1994 » 2010-04-26 11:38

:em20 :em20
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 我的ubuntu10.04 desktop_amd64安装日志

#3

帖子 速腾1994 » 2010-04-26 11:40

很好,下一步就是安装ipv6
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: 我的ubuntu10.04 desktop_amd64安装日志

#4

帖子 nmsfan » 2010-04-26 12:04

教育网推荐中科大的源 光速
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
回复

回到 “老旧版本支持”