Edgy对网卡 IC+ IP100a是否很好的支持?版主进来下!

为当前最终发行版之前的所有版本提供支持
回复
max1984wangb
帖子: 53
注册时间: 2006-05-27 18:40
送出感谢: 0
接收感谢: 0
联系:

Edgy对网卡 IC+ IP100a是否很好的支持?版主进来下!

#1

帖子 max1984wangb » 2006-10-08 22:59

想学linux很久,一直因为linux对我的主板集成网卡ip100a无法支持而深感郁闷!不知道Edgy能否很好的支持这款网卡芯片,和我一样网卡的兄弟说说你们的情况。版主赐教!
Ubuntu & windows xp pro + sp2
ABIT NF7-S2 nForce 2 ultra 400 + MCP-S
Athlon Barton 2600+
Kinstone DDR400 256MB*2 =512MB
Radeon 9800se 128bit / 128MB (open 8 pipes)
Seagate ATA100 80GB
SAMSUN 795MB
LG GSA-H20L DVD-RAM + Lightscribe
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2006-10-09 3:56

在hoary的时候(5.04),还有这个问题,不过现在这个问题不存在了。 :lol:
头像
jiaguwen
帖子: 62
注册时间: 2005-11-22 12:59
系统: Ubuntu 12.04
送出感谢: 0
接收感谢: 0

#3

帖子 jiaguwen » 2006-10-12 12:16

如果真的不支持的话,你可以自己编译内核,把内核针对网卡的驱动编译进内核,这样应该行了!
回复

回到 “老旧版本支持”