[问题]我的机器配置应该安装哪个版本

为当前最终发行版之前的所有版本提供支持
回复
海浪521
帖子: 15
注册时间: 2006-10-08 23:56
送出感谢: 0
接收感谢: 0

[问题]我的机器配置应该安装哪个版本

#1

帖子 海浪521 » 2006-10-09 0:07

我的电脑配置比较低,前几天发了个贴子,打算安装REDHAT9,有位前辈说低配置的不适合,说建议我安装UBUNTU6.06,我在网上找一找,嗬!版本真是太多了,我都不知道下载哪个了,因此今天发贴在此问一问各位前辈,到底哪个比较好一些,拜托诸位!

我的电脑配置:赛扬850;精英815E主板;128M内存;集成声、显卡;已分出供LINUX使用8G空间;软驱、光驱(非刻录机);

下面是我找到的一些版本,大家看看哪个合适,或者另外告诉我适合安装的版本和网址链接,先谢过!

一、《ubuntu-6.06-alternate-i386》(ubuntu-6.06-alternate-i386)
大小:692.3MB
中文名称:ubuntu-6.06-alternate-i386
英文名称:ubuntu-6.06-alternate-i386
发行时间:2006年06月01日
制作发行:ubuntu
地区:大陆,美国,香港,台湾,韩国,日本,法国,英国,意大利,俄罗斯,捷克,澳大利亚,加拿大,新西兰,德国,波兰,丹麦,希腊,芬兰,挪威,荷兰,瑞典,瑞士,奥地利,西班牙,比利时,爱尔兰,匈牙利,葡萄牙,保加利亚,罗马尼亚,克罗地亚
语言:普通话,英语,粤语,闽南语,朝鲜语,日语,法语,意大利语,俄语,德语,波兰语,丹麦语,希腊语,芬兰语,挪威语,荷兰语,瑞典语,西班牙语,葡萄牙语,土耳其语,印度语,阿拉伯语,希伯来语,波斯语,泰语,其他[/quote]
http://lib.verycd.com/2006/06/11/0000106404.html

二、《Ubuntu Linux 6.06》Server[ISO]
大小:431.6MB
中文名称:Ubuntu Linux 6.06
资源类型:ISO
版本:Server
发行时间:2006年06月01日
语言:普通话,英语
http://lib.verycd.com/2006/06/02/0000105218.html

三、《Ubuntu Linux 6.06》Desktop 已添加 DVD 版[ISO]
[Ubuntu.Linux.6.06].ubuntu-6.06-desktop-i386.iso 697.8MB
[Ubuntu.Linux.6.06].ubuntu-6.06-dvd-i386.iso 3.1GB
[Ubuntu.Linux.6.06].ubuntu-6.06-desktop-amd64.iso 698.9MB
中文名称:Ubuntu Linux 6.06
资源类型:ISO
版本:Desktop 已添加 DVD 版
发行时间:2006年06月01日
语言:普通话,英语
简介:
添加了i386 DVD 版本
包含 Live, Desktop, Server
http://lib.verycd.com/2006/06/01/0000105160.html
上次由 海浪521 在 2006-10-09 0:22,总共编辑 1 次。
海浪521
帖子: 15
注册时间: 2006-10-08 23:56
送出感谢: 0
接收感谢: 0

#2

帖子 海浪521 » 2006-10-09 0:09

另外我还想了解一些通过硬盘安装的具体方法。
rhhsun
帖子: 63
注册时间: 2006-09-18 23:14
送出感谢: 0
接收感谢: 0

#3

帖子 rhhsun » 2006-10-09 2:03

个人建议使用第一个.
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 SuperWar3Fan » 2006-10-09 8:48

建议第三个版本。
头像
oneleaf
论坛管理员
帖子: 10228
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#5

帖子 oneleaf » 2006-10-09 8:55

使用hiweed吧,也是基于ubuntu的。不过对机器的要求比较低。
yuanqi
帖子: 122
注册时间: 2006-09-07 9:19
送出感谢: 0
接收感谢: 0

#6

帖子 yuanqi » 2006-10-09 20:16

128的内存还是装hiweed吧,是用Xfce的,如果想体验一下Gnome,也可以在Hiweed中加装,如果经常用gnome,128的内存会感觉慢的。
回复

回到 “老旧版本支持”