特别提醒:Edgy的pppoeconf的Bug

为当前最终发行版之前的所有版本提供支持
回复
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

特别提醒:Edgy的pppoeconf的Bug

#1

帖子 SuperWar3Fan » 2006-10-09 9:16

Edgy安装完成以后,配置ADSL
sudo ppoeconf会提示错误。
具体解决办法看:
造成这个Bug的原因是因为”zenity“的问题,”zenity"是一个图形界面的对话框。pppoeconf会自动检测是否有这个程序存在,结果导致这个Bug的出现。
解决的方法就是把pppoeconf中的22-24行注释掉(用#),就可以用pppoeconf来配置PPPOE连接了。

我的blog
头像
守望伊人
帖子: 189
注册时间: 2006-05-18 18:24
来自: 四川广安
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 守望伊人 » 2006-10-17 13:58

没遇到过,我从dapper升级过来,一切正常啊,除了我那可怜的显卡驱动。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2006-10-17 14:01

不知道咋回事

自从升级到,edgy,教育网直通车就用不成了
头像
lionjump
帖子: 3
注册时间: 2005-12-08 9:49
送出感谢: 0
接收感谢: 0

#4

帖子 lionjump » 2006-10-30 10:13

我刚装好的6.10就有这个问题,赶紧回家试试
回复

回到 “老旧版本支持”