当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教几个关于 LTS 的问题
帖子发表于 : 2010-04-28 15:49 
头像

注册: 2007-11-09 1:06
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
请问:

1、LTS是长时间支持版本(三年),一般的版本支持为18个月。 那么,请问一般版本(例如9.10)是不是在发布的18个月后就无法使用呢?(还是会强制升级到新版本?还是不再提供9.10的源的支持?还是不再提供技术支持?还是......?)

2、LTS 是不是对全系列版本都适用(例如10.04的桌面版、服务器版、Kubuntu版等)?

3、一般版本要升级到LTS(例如9.10升级到10.04)是否可以不重新安装系统,而直接在原系统的基础上升级?

非常感谢! :em02


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-04-28 15:54 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
1.可以用,没有安全更新支持
2.lts 桌面支持3年,服务器版本5年
3.可以


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-04-28 15:59 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
引用:
1.可以用,没有安全更新支持
2.lts 桌面支持3年,服务器版本5年
3.可以
:em11


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-04-28 16:00 
头像

注册: 2007-11-09 1:06
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
1.可以用,没有安全更新支持
2.lts 桌面支持3年,服务器版本5年
3.可以

谢谢您的回复! :em02


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-04-28 16:04 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
:em20


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-04-28 16:07 
头像

注册: 2007-11-09 1:06
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
速腾1994 写道:
:em20

??? :em04


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-05-13 10:21 
头像

注册: 2009-04-19 15:27
帖子: 403
送出感谢: 4
接收感谢: 0 次
LZ:MS你禁用了站内短信接收,所以我不能回复你的PM。

ip1880的驱动问题,可以再次查看我的主题帖。
加了一个回复帖,之前有用10.04的朋友依法搞定了。

祝好运!


_________________
无从完美。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-05-13 11:08 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
basson 写道:
请问:

1、LTS是长时间支持版本(三年),一般的版本支持为18个月。 那么,请问一般版本(例如9.10)是不是在发布的18个月后就无法使用呢?(还是会强制升级到新版本?还是不再提供9.10的源的支持?还是不再提供技术支持?还是......?)

2、LTS 是不是对全系列版本都适用(例如10.04的桌面版、服务器版、Kubuntu版等)?

3、一般版本要升级到LTS(例如9.10升级到10.04)是否可以不重新安装系统,而直接在原系统的基础上升级?

非常感谢! :em02

第3点要详细说明一下:
如果是从9.10升级到10.04没有问题,如果从更低的一般版本升级到10.04的话必须一级一级地升,比如8.10->9.04->9.10->10.04,不能跳,但是如果从lts版本升级到10.04的话是可以跳级直升的,比如8.04lts->10.04lts。


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 请教几个关于 LTS 的问题
帖子发表于 : 2010-05-13 11:25 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
该说的都被你们说完了 :em20


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译