请教一个重要的问题

为当前最终发行版之前的所有版本提供支持
回复
sandy136138
帖子: 4
注册时间: 2006-09-27 21:50
送出感谢: 0
接收感谢: 0

请教一个重要的问题

#1

帖子 sandy136138 » 2006-10-10 1:42

请问如何可以执行下面的代码
root@sai:/home/sai# apt-get install azureus
E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2006-10-10 2:06

可能你开着新得立/使用了更新/用另外一个窗口在apt get

同一时刻只有有一个程序在使用dpkg,而这三个都是基于pdkg(也就是.deb包)的
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-10-10 9:11

另外一个软件更新进程在进行。关闭其他的程序,然后安装。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#4

帖子 stlxv » 2006-10-10 12:13

RT(本贴纯属赚分,哈哈)
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”