当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 启动画面问题
帖子发表于 : 2006-10-10 14:27 

注册: 2006-05-29 12:23
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
我装的是XP+ UBUNTU 双系统, 在启动UBUNTU 时,一开始好好的,可以看到启动画面,突然会跳出全字母界面,仔细看了看,其中有一部分说什么BACKUP 和BOOT SECTOR DIFFERENT. 这个问题该怎么解决啊????

想一直显示着启动画面进系统!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-12 11:13 
头像

注册: 2005-10-16 13:24
帖子: 958
地址: 四川成都
送出感谢: 2
接收感谢: 0 次
好像是在fstab里面把vfat的分区取消启动检查


_________________
Thank you Ubuntu Team!!!!
I still can't belive this is free...


页首
 用户资料  
 
3 楼 
 文章标题 : 同问!
帖子发表于 : 2006-10-13 11:18 

注册: 2006-10-13 11:06
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是同样的情况,正想发帖问呢

我是三个primary partition, 装WinXP, Ubuntu, OpenSuse,用System Commander启动

现在启动Ubuntu的时候到那个地方就显示Difference between boot sector and backup .......然后要停一分钟左右

怎么能让它重新做个backup 或者不检测呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-13 14:40 

注册: 2006-01-10 11:35
帖子: 41
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
启动时显示,there are differences between boot sector and its backup.
假设windows的fat分区是hda1,解决办法:
sudo dosfsck -ar /dev/hda1
选择1 copy the original to backup


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-04 15:24 
头像

注册: 2007-01-12 22:59
帖子: 192
地址: GDUT
送出感谢: 0 次
接收感谢: 0 次
把你的/etc/fstab里面的所有windows下的分区表项中的1改成0,例如:

/dev/hda1 /media/hda1 vfat defaults,utf8,umask=000,gid=46 0 1

改成
/dev/hda1 /media/hda1 vfat defaults,utf8,umask=000,gid=46 0 0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译