[问题]为什么我的“星际译王”不能发音?

为当前最终发行版之前的所有版本提供支持
回复
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

[问题]为什么我的“星际译王”不能发音?

#1

帖子 jimmin » 2006-10-10 20:58

我昨天初装Ubuntu后,按网上的办法装上了“星际译王”,但不能读单词啊!
按在菜单上面有“叮”的声音,但不能读单词,我也把“设置——选项——弹出时朗读单词(P)”选了啊,但没听到它读出来,也没看到有朗读的按键。
附件
Screenshot.png
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2006-10-10 21:01

没装语音库!到这里下载语音库http://211.100.8.30/asp/bt/WyabdcRealPeopleTTS.tar.bz2,解压到/usr/share/WyabdcRealPeopleTTS目录下就可以发音了
上次由 qiang_liu8183 在 2006-10-10 21:09,总共编辑 1 次。
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-10-10 21:06

wyabdcrealpeopletts安装
● 鸣学
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#4

帖子 jimmin » 2006-10-10 21:11

qiang_liu8183 写了:没装语音库!到这里下载语音库http://211.100.8.30/asp/bt/WyabdcRealPeopleTTS.tar.bz2,解压到/usr/share/WyabdcRealPeopleTTS目录下就可以发音了
http://211.100.8.30/asp/bt/WyabdcRealPeopleTTS.tar.bz2
无法找到该页
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#5

帖子 jimmin » 2006-10-10 21:14

用新利得正在下载。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#6

帖子 bones7456 » 2006-10-10 21:21

代码: 全选

sudo apt-get install wyabdcrealpeopletts
就可以了,不过这东西挺大的,200多M
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#7

帖子 jimmin » 2006-10-10 21:26

bones7456 写了:

代码: 全选

sudo apt-get install wyabdcrealpeopletts
就可以了,不过这东西挺大的,200多M
有吗?我怎么只有106M啊。
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#8

帖子 jimmin » 2006-10-10 21:46

安好了,但为什么有的能读,有的不行?
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#9

帖子 jimmin » 2006-10-10 21:48

还有,不能像金山快译那样点击一个按钮它就读一次吗?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#10

帖子 bones7456 » 2006-10-10 22:04

jimmin 写了: 有吗?我怎么只有106M啊。
我指的是安装好以后啊!
lpmurder
帖子: 142
注册时间: 2007-02-06 18:57
来自: 中国茶都
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 lpmurder » 2007-04-05 14:20

考,好大的东东,硬盘要挺住!
zhyguang
帖子: 39
注册时间: 2008-12-09 20:29
送出感谢: 0
接收感谢: 0

Re: [问题]为什么我的“星际译王”不能发音?

#12

帖子 zhyguang » 2008-12-19 12:12

我也是遇到同样的问题,今天又学习了一样新东西 :em11
回复

回到 “老旧版本支持”