新利得软件包时出现错误信息 如何解决?

为当前最终发行版之前的所有版本提供支持
回复
liubei1980
帖子: 9
注册时间: 2006-10-10 14:33
送出感谢: 0
接收感谢: 0
联系:

新利得软件包时出现错误信息 如何解决?

#1

帖子 liubei1980 » 2006-10-11 11:45

打开新利得软件包时出现如下错误信息:
E: 软件包 realplayer 需要重新安装,但是我无法找到相应的安装文件。
E: 打开高速缓存(1)时有内部错误。请报告。


我使用了sudo apt-get -f install也不行!
试图卸载realplayer无法卸载,还是出现上面的错误信息!

我是刚学LINUX各位帮帮忙啊!一个问题就可以花去我好长时间去琢磨但也不容易解决!
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-10-11 12:22

更新一下源
sudo apt-get update
sudo apt-get dist-upgrade
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
liubei1980
帖子: 9
注册时间: 2006-10-10 14:33
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 liubei1980 » 2006-10-11 16:29

试了,不行,我也换源更新了,也不行,还有其它办法吗?
THX!~~~~
头像
守望伊人
帖子: 189
注册时间: 2006-05-18 18:24
来自: 四川广安
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 守望伊人 » 2006-10-11 23:55

试试aptitude吧
回复

回到 “老旧版本支持”