新利得软件包时出现错误

为当前最终发行版之前的所有版本提供支持
回复
liubei1980
帖子: 9
注册时间: 2006-10-10 14:33
送出感谢: 0
接收感谢: 0
联系:

新利得软件包时出现错误

#1

帖子 liubei1980 » 2006-10-11 11:48

打开新利得软件包时出现如下错误信息:
E: 软件包 realplayer 需要重新安装,但是我无法找到相应的安装文件。
E: 打开高速缓存(1)时有内部错误。请报告。


我使用了sudo apt-get -f install也不行!
试图卸载realplayer无法卸载,还是出现上面的错误信息!

我是刚学LINUX各位帮帮忙啊!一个问题就可以花去我好长时间去琢磨但也不容易解决!
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#2

帖子 aBiNg » 2006-10-11 12:29

$sudo apt-get clean
$sudo apt-get update&&sudo apt-get install --reinstall synaptic
$sudo apt-get install --reinstall realplayer

再不行,换源...
liubei1980
帖子: 9
注册时间: 2006-10-10 14:33
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 liubei1980 » 2006-10-11 16:25

我试了一下楼上说的,不行阿,我也还源了,也不行,还有什么其它办法吗??
liubei1980
帖子: 9
注册时间: 2006-10-10 14:33
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 liubei1980 » 2006-10-11 16:43

问题解决了!
我吧REALPLAYER重装了一下就好用了!
我想原因可能是因为:我上午装REALPLAYER时,装了一半没装完我就强行退出来了,然后我在使用新利得时就出现那些错误信息了!
谢谢2楼的支持!
回复

回到 “老旧版本支持”