我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用

为当前最终发行版之前的所有版本提供支持
回复
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用

#1

帖子 wzhpro » 2006-10-11 15:10

我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用
谢谢
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

#2

帖子 wzhpro » 2006-10-12 9:39

自己顶
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#3

帖子 xiehuoli » 2006-10-12 11:12

1,把打印机连接到自己电脑上
2。在系统-打印机 新建打印机
3。选择连接方式,连接口。串口的是LP1 USB的是LP2
4.选择驱动

按照安装不諸一步一步来就可以了
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
youshuhua@gmail.com
帖子: 56
注册时间: 2006-10-07 15:05
送出感谢: 0
接收感谢: 0

#4

帖子 youshuhua@gmail.com » 2006-10-15 7:58

问题是Epson Me 1+没有相应的驱动,系统推荐的驱动不好用,楼主找到解决办法没有?我也是Epson Me 1+的打印机。
glassprogrammer
帖子: 75
注册时间: 2006-05-13 18:08
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 glassprogrammer » 2006-10-15 22:17

youshuhua@gmail.com 写了:问题是Epson Me 1+没有相应的驱动,系统推荐的驱动不好用,楼主找到解决办法没有?我也是Epson Me 1+的打印机。
看看我的安装经历, 不知是否有帮助: 在 Ubuntu 上安装打印机驱动程序
youshuhua@gmail.com
帖子: 56
注册时间: 2006-10-07 15:05
送出感谢: 0
接收感谢: 0

#6

帖子 youshuhua@gmail.com » 2006-10-16 8:06

看了你的安装过程,但在linuxprinting上找不到对应的驱动?没有epson me 1+
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

#7

帖子 wzhpro » 2006-10-16 18:09

linuxprinting上面没找到ME系列的驱动
smg22
帖子: 19
注册时间: 2006-08-29 22:10
送出感谢: 0
接收感谢: 0

#8

帖子 smg22 » 2006-10-16 19:38

我的打印机是canon i320的,也没有找到合适的驱动,只能在xp下打印,太不方便了
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

#9

帖子 wzhpro » 2006-10-16 22:32

还有人知道其他办法吗
xueyide703
帖子: 5
注册时间: 2009-08-29 9:56
送出感谢: 0
接收感谢: 0

Re: 我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用

#10

帖子 xueyide703 » 2009-08-29 13:12

wzhpro 写了:我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用
谢谢
使用 Epson Stylus - C46驱动就能使用Me 1了 ~恩~我现在用的好好的呢 !
lynnpbl
帖子: 3
注册时间: 2009-10-11 21:58
送出感谢: 0
接收感谢: 0

Re: 我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用

#11

帖子 lynnpbl » 2009-10-28 11:18

c46 驱动真的可以用吗?
sgx
帖子: 9
注册时间: 2008-09-07 18:46
送出感谢: 0
接收感谢: 0

Re: 我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用

#12

帖子 sgx » 2010-07-08 22:49

10楼办法是可行的!! :em11
我是me 1+的,按照10楼的设置安装驱动成功,可以正常使用了!
使用 Epson Stylus - C46驱动就能使用Me 1了
mingxin505
帖子: 5
注册时间: 2010-06-03 9:04
送出感谢: 0
接收感谢: 0

Re: 我的打印机是EPSON ME1的,请问怎么在Ubuntu下安装和使用

#13

帖子 mingxin505 » 2011-01-09 16:10

10楼的办法是正确的,非常感谢。
回复

回到 “老旧版本支持”