使用最新的GAIM开发版,体验QQ

为当前最终发行版之前的所有版本提供支持
回复
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

使用最新的GAIM开发版,体验QQ

#1

帖子 renex » 2006-10-12 10:50

详见http://renexu.blogspot.com/2006/10/edgygaimqq.html


GAIM早就把QQ纳入其源代码中了,不过官方发布了beta3后就再没有发布任何版本,我们也无法享受在GAIM中聊QQ。

不过GAIM一直有发布开发版,今天终于忍不住来体验一下。
首先去gaimcn下载最新的编译版,由于for ubuntu的版本比较慢,所以直接选择了rpm。

wget http://www.gaimcn.com/deploy/gaim-2.0.0 ... 4.i386.rpm


然后用alien把rpm转换成deb来安装

fakeroot alien gaim-2.0.0-0.beta4.i386.rpm --scripts


如果还没有安装alien,那么就

sudo apt-get install alien


接着就是安装gaim了,建议之前先删除原来的gaim

sudo apt-get remove gaim gaim-data
sudo apt-get autoremove
sudo dpkg -i gaim_2.0.0-1_i386.deb



OK,现在拥有QQ的GAIM2已经安装好了,最后建议在新立德中将gaim锁定版本,免得被源中的版本升级。
头像
守望伊人
帖子: 189
注册时间: 2006-05-18 18:24
来自: 四川广安
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 守望伊人 » 2006-10-12 12:28

我的GAIM在dapper中直接升级就有了QQ了。可能是源的关系吧,我用的CN99和官方的源。感觉也不怎么慢啊,就是传送文件不行。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2006-10-12 13:52

恩dapper的cn源中有带qq的 gaim 的deb包

在edgy下直接下载下来安装就行了

比如:
ftp://mirror.lzu.edu.cn/ubuntu/ubuntu-c ... 7_i386.deb
ftp://ftp.sjtu..edu.cn/ubuntu-cn/dists/dapper/main/binary-i386/g/gaim/gaim_2.0.0svn20060917_i386.deb
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#4

帖子 renex » 2006-10-13 11:06

我说了源里面比较老20060917,现在是20061010

据gaimcn说,修复了很多QQ的bug哦
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 dbzhang800 » 2006-10-13 11:24

哦,偶的理解有问题

不过偶还是感觉你的意思是源里的gaim不能用QQ
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#6

帖子 renex » 2006-10-13 14:30

dbzhang800 写了:哦,偶的理解有问题

不过偶还是感觉你的意思是源里的gaim不能用QQ
edgy确实不行,除非你用ubuntu-cn的dapper源
minjun
帖子: 47
注册时间: 2005-12-18 17:18
送出感谢: 0
接收感谢: 0

#7

帖子 minjun » 2006-10-15 18:14

太好了,终于可以在教育网里直接下载而不用代理那么麻烦了,
谢谢大家。 :D
greenwoodboy
帖子: 88
注册时间: 2005-04-15 15:31
送出感谢: 0
接收感谢: 0

#8

帖子 greenwoodboy » 2006-10-16 9:50

发现很占用资源,内存的,
jupiter
帖子: 159
注册时间: 2006-04-11 22:23
送出感谢: 0
接收感谢: 0

#9

帖子 jupiter » 2006-10-22 11:09

zzhnet.com
帖子: 26
注册时间: 2006-10-14 19:26
来自: 新疆
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zzhnet.com » 2006-10-23 1:21

首先谢谢楼主的帖子!建议楼主应注明ubuntu 6.06 的版本,好想在64位下不能通过!
至于6.10下,没还试过,因为升级完成后,进入不了,xserver 界面!
6.06 32位版本下,没任何问题!或者本人没发现!
yjsyj
帖子: 47
注册时间: 2005-12-06 14:30
送出感谢: 0
接收感谢: 0

#11

帖子 yjsyj » 2006-10-24 5:05

谢谢,我按楼主所讲的方法已经成功了。
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#12

帖子 renex » 2006-10-24 13:38

zzhnet.com 写了:首先谢谢楼主的帖子!建议楼主应注明ubuntu 6.06 的版本,好想在64位下不能通过!
至于6.10下,没还试过,因为升级完成后,进入不了,xserver 界面!
6.06 32位版本下,没任何问题!或者本人没发现!

也许我没有说清楚,首先如果试用6.06那么ubuntu-cn的源里有,可以直接使用
其次这个确实不是for 64的,后缀中的i386应该说明问题了吧
如果是使用64位版本,那么只能去下载源代码自己编译了 8)
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#13

帖子 renex » 2006-10-24 16:19

官方发布了beta4,可惜还是没有QQ,看来这个版本还得继续用下去
回复

回到 “老旧版本支持”