在edgy下用gforce2的卡,运行不了opengl程序了

为当前最终发行版之前的所有版本提供支持
回复
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

在edgy下用gforce2的卡,运行不了opengl程序了

#1

帖子 nobrain » 2006-10-12 16:43

昨天下午把实验室的机器升到了edgy,用的nvidia的legacy驱动,运行opengl程序的时候:

代码: 全选

Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual
在NVIDIA X Server Settings里面的OpenGL/GLX information中:
The OpenGL extension 'GLX' is not supported by
the X server or there was a problem retrieving
GLX information from the X server.


有这样的错误,怎么搞?
爱喝真猪奶茶的夜鸣猪
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 SuperWar3Fan » 2006-10-15 13:50

建议安装官方驱动
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nobrain » 2006-10-16 9:42

开始就是用的官方驱动,后来换了源上的驱动,再后来用nv+libgl1-mesa-glx都不能运行opengl程序。
爱喝真猪奶茶的夜鸣猪
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 nobrain » 2006-11-01 13:57

前几天升级了xserver-xorg就好了
爱喝真猪奶茶的夜鸣猪
回复

回到 “老旧版本支持”