有问题求救!

为当前最终发行版之前的所有版本提供支持
回复
basai1
帖子: 3
注册时间: 2006-10-01 3:28
送出感谢: 0
接收感谢: 0

有问题求救!

#1

帖子 basai1 » 2006-10-12 23:30

不知道怎么回事,我的LIMA QQ就是解压不了,说是找不到文件或路径不对,我把把文件放在桌面了,大家看看怎么回事啊
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2006-10-13 0:54

安装Luma QQ

* 设置好源
* 安装JAVA环境
* 终端里输入

wget -c http://download.ubuntu.org.cn/software/ ... jre.tar.gz
sudo tar zxvf lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz -C /opt/
wget -c http://download.ubuntu.org.cn/software/ ... .15.00.zip
sudo unzip -o lumaqq_2005_patch_2006.02.02.15.00.zip -d /opt/LumaQQ/lib
sudo chown -R root:root /opt/LumaQQ/
sudo chmod -R 755 /opt/LumaQQ/
sudo gedit /usr/share/applications/LumaQQ.desktop

*在新增的文件内加入下面这几行

[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/opt/LumaQQ/lumaqq
Icon=/opt/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;

*保存编辑过的文件 安装完成后的快捷方式在(应用程序 -> Internat -> LumaQQ)。
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
回复

回到 “老旧版本支持”