安装Nvidia 9625驱动失败,无法进x

为当前最终发行版之前的所有版本提供支持
回复
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

安装Nvidia 9625驱动失败,无法进x

#1

帖子 hookilah » 2006-10-13 15:10

ubuntu edgy
在nvidia官方下载的驱动
安装失败,导致无法进x
后来恢复xorg.conf文件,重启以后,提示出错,但是一直点“yes”以后,还是能进x的。
不知道如何挽救??为什么安装官方的驱动会出错???
上次由 hookilah 在 2006-10-13 15:17,总共编辑 1 次。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-10-13 15:15

在Linux吃显卡驱动苦头的人不计其数

Nvidia还好了,像是俺等用ATi的那叫一个惨
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#3

帖子 gmlbh » 2006-10-14 23:19

其实nvidia驱动是很好装的,但是在debian/ubuntu下装nvidia驱动是有要求的。
Debian GNU/Linux or Ubuntu with Xorg 7.x

If you wish to install the NVIDIA Linux graphics driver on a Debian GNU/Linux or Ubuntu system that ships with Xorg 7.x, please ensure that your system meets the following requirements:

* development tools like make and gcc are installed
* the linux-headers package matching the installed Linux kernel is installed
* the pkg-config and xserver-xorg-dev packages are installed
* the nvidia-glx package has been uninstalled with the --purge option and the file /etc/init.d/nvidia-glx does not exist.

If you use Ubuntu, please also ensure that the linux-restricted-modules packages have been uninstalled. Alternatively, you can edit the /etc/default/linux-restricted-modules configuration file and disable the NVIDIA linux-restricted kernel modules (nvidia, nvidia_legacy) via:

DISABLED_MODULES="nv"
这是在nvidia官方linux论坛里面摘的。
还有,安装的时候要退出gdm的。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2006-10-14 23:31

goldfox_79 写了:在Linux吃显卡驱动苦头的人不计其数

Nvidia还好了,像是俺等用ATi的那叫一个惨
ati已经不错了,我sis的,那叫一个惨哪!
头像
qiang_liu8183
论坛版主
帖子: 10690
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#5

帖子 qiang_liu8183 » 2006-10-15 0:19

goldfox_79 写道:
在Linux吃显卡驱动苦头的人不计其数

Nvidia还好了,像是俺等用ATi的那叫一个惨


ati已经不错了,我sis的,那叫一个惨哪!
同情!哈哈,不知道现在驱动装好了没?
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
randypig
帖子: 1
注册时间: 2006-10-15 13:59
送出感谢: 0
接收感谢: 0

#6

帖子 randypig » 2006-10-15 14:01

我也没装成功
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#7

帖子 hookilah » 2006-10-16 10:08

gmlbh 写了:其实nvidia驱动是很好装的,但是在debian/ubuntu下装nvidia驱动是有要求的。
Debian GNU/Linux or Ubuntu with Xorg 7.x

If you wish to install the NVIDIA Linux graphics driver on a Debian GNU/Linux or Ubuntu system that ships with Xorg 7.x, please ensure that your system meets the following requirements:

* development tools like make and gcc are installed
* the linux-headers package matching the installed Linux kernel is installed
* the pkg-config and xserver-xorg-dev packages are installed
* the nvidia-glx package has been uninstalled with the --purge option and the file /etc/init.d/nvidia-glx does not exist.

If you use Ubuntu, please also ensure that the linux-restricted-modules packages have been uninstalled. Alternatively, you can edit the /etc/default/linux-restricted-modules configuration file and disable the NVIDIA linux-restricted kernel modules (nvidia, nvidia_legacy) via:

DISABLED_MODULES="nv"
这是在nvidia官方linux论坛里面摘的。
还有,安装的时候要退出gdm的。
偶这些都没做,难怪挂了。
回复

回到 “老旧版本支持”