安装软件装不上??????????

为当前最终发行版之前的所有版本提供支持
回复
iyan84
帖子: 15
注册时间: 2006-10-13 16:00
送出感谢: 0
接收感谢: 0

安装软件装不上??????????

#1

帖子 iyan84 » 2006-10-13 16:04

CODE:# tar zxvf cabextract-1.1.tar.gz
# cd cabextract-1.1
# ./configure
我装到这一步就提示有错误,我在想是不是没在线升级过的缘故,我刚装了6。06的
提示错误好像是没有C编译
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-10-13 16:06

编译器啥的你装了没??
iyan84
帖子: 15
注册时间: 2006-10-13 16:00
送出感谢: 0
接收感谢: 0

#3

帖子 iyan84 » 2006-10-13 16:08

6。06它没自带的吗,我LINUX下上不了网,不然就在线升级了,要去那里下个啊,给个网址
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 goldfox_79 » 2006-10-13 16:22

iyan84 写了:6。06它没自带的吗,我LINUX下上不了网,不然就在线升级了,要去那里下个啊,给个网址
好像是默认不装gcc
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#5

帖子 stlxv » 2006-10-14 1:17

goldfox_79 写了:
iyan84 写了:6。06它没自带的吗,我LINUX下上不了网,不然就在线升级了,要去那里下个啊,给个网址
好像是默认不装gcc
安装时没装gcc
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”