当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装nVidia驱动后导致死机
帖子发表于 : 2006-10-15 11:01 

注册: 2006-10-11 21:51
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
昨晚上一直碰到这个问题,在硬件版发贴求助,今天早上重新安装还是这个问题。

原贴

主板是映泰m7ncg400, 集成了geforce 4mx显卡,cpu为Athlon Xp 2000+
我初次安装ubuntu,起步还算顺利,但一直用的640×480的分辨率。
按照wiki里头的说明安装了nvidia的nvidia-glx驱动包后,重新启动发现分辨率达到了1280×1024了,登录后使用任何程序都导致死机。
在recovery模式下用apt-get install 和remove 把nvidia-glx反复安装卸载还是没用,一旦打开某个窗口,画面就固定不动了。

请各位专家帮偶出出主意。麻烦各位了!


最后由 mitoperl 编辑于 2006-10-15 11:58,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-15 11:39 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
俺是ati的


_________________
http://www.pandabang.info


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-15 14:13 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
估计是你显卡的问题,我的显卡跟你一样,也是按照Wiki安装的驱动,没问题


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-15 14:19 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
在xorg.conf里面编辑显卡为nv先用着吧!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-10-15 14:26 

注册: 2006-10-11 21:51
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
qiang_liu8183 写道:
估计是你显卡的问题,我的显卡跟你一样,也是按照Wiki安装的驱动,没问题


可以看看你的xorg.conf文件吗

我刚才重新安装之后发现显示器monitor section下面没有标注场频 行频
于是我加上了下面这段代码

HorizSync 30-70
VertRefresh 50-160

重启x后可以正常显示了,于是我再尝试装nvidia-glx,重启后又出现了上述问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译