紧急求助如何安装mkinitrd

为当前最终发行版之前的所有版本提供支持
回复
final
帖子: 13
注册时间: 2006-10-14 20:50
送出感谢: 0
接收感谢: 0

紧急求助如何安装mkinitrd

#1

帖子 final » 2006-10-15 20:21

root@final-desktop:/home/final/kr/linux-2.6.18# sudo apt-get install bootcd-mkinitrd
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 bootcd-mkinitrd


root@final-desktop:/home/final/kr/linux-2.6.18# sudo apt-get install initrd-tools
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 initrd-tools,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 initrd-tools 还没有可供安装的候选者

都不对阿
请问应该怎么安装?
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 SuperWar3Fan » 2006-10-16 11:34

更新一下你的APT 源,重新尝试一下。
回复

回到 “老旧版本支持”