[问题]光盘安装时黑了

为当前最终发行版之前的所有版本提供支持
回复
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

[问题]光盘安装时黑了

#1

帖子 Amankwah » 2006-10-16 20:58

用ubuntu-6.06.1-desktop-amd64版本,光盘启动后进入X时候错误,报告no screen found
在论坛和google上看了一些解决方法试验都没用。
我的系统是:X700pro的显卡NForce4 Ultra的主板AMD Athlon3000+ 939pin/E3
发到新手区没人理,应该发到这里吗?
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Amankwah » 2006-10-16 23:00

刚才看了日志后几行是这样的:
(WW) ATI: PCI Mach64 in slot 1:0:0 could not be detected!
(WW) ATI: PCI Mach64 in slot 1:0:1 could not be detected!
(EE) No devices detected.

Fatal server error:
no screens found
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#3

帖子 xhy » 2006-10-17 8:21

给内核传递参数 noapic nolapic
并且以安全图形模式启动
目前负债150多万
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Amankwah » 2006-10-17 12:33

不行啊,安全图形模式下显示器自动关了。
正常模式下说是Xserver错误,就是日志最后的那个错误,把驱动改成vesa和安全模式一样。
怎么办?能不要图形界面安装吗?
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
头像
vAdonai
帖子: 79
注册时间: 2006-09-12 14:04
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 vAdonai » 2006-10-19 14:23

试试这个吧,搜一下论坛很多人说的,既然是老乡帮你搜出来,看看行不行啦
viewtopic.php?t=20371&highlight=ATI+%E6%9C%80%E5%BF%AB
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Amankwah » 2006-10-22 8:20

嘻嘻,搞定 :P 谢了
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
回复

回到 “老旧版本支持”