安装升级过程中一直出现的一个错误

为当前最终发行版之前的所有版本提供支持
回复
suave
帖子: 34
注册时间: 2005-09-05 12:09
来自: Peking
送出感谢: 0
接收感谢: 0
联系:

安装升级过程中一直出现的一个错误

#1

帖子 suave » 2005-09-08 10:35

在进行apt-get install,update,dist-upgrade过程中总是出现下面的这个错误,不知道是什么原因:、

W: 无法获取源软件包列表 http://archive.ubuntu.org.cn hoary-security/main Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu_dists_hoary-security_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)

安装时进行到安装基本系统时有一个包(linux_386)出现md5校验错误,然后再手动进行这个步骤,会出现一个选项,有三个包可以选,我选的是第三个linux_2.6.10-3.img
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

第二个帮不了你,呵呵

#2

帖子 carlos444_444 » 2005-09-08 15:42

第一个错误好像是服务器的源没有设置好吧,跟你的操作应该没关系。我用的时候也出,我把整个网站贴出的源全放到sources.list里面去了,每次装软件、升级系统,出“错误”出得比你的多,我要出个10多个呢。没关系,只要能检测出可用的源,不耽误升级就成了。
第二个错误我没有遇到过,不过感觉是你下载的文件不完整,我用BT下载文件也出现类似错误,说是什么东西装不上,不过md5没有出现过。。。
suave
帖子: 34
注册时间: 2005-09-05 12:09
来自: Peking
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 suave » 2005-09-08 16:38

我用的源是新手指南里面建议的那六个源,

光盘用安装程序里面的完整性校验功能检验说有问题,不过在台式机安装没有出现任何错误,到笔记本上出错...

大家都是怎么刻录的,以前好象看过一个帖子说用crack的nero刻Ubuntu经常出错,有这事么?
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 gnix_oag » 2005-09-08 21:20

你的源可能有问题,

代码: 全选

deb http://archive.ubuntu.org.cn/ubuntu hoary main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn ubuntu.org.cn main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-backports main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-extras main universe multiverse restricted
deb-src http://archive.ubuntu.org.cn/ubuntu hoary main restricted universe multiverse
deb-src http://archive.ubuntu.org.cn/ubuntu hoary-security main restricted universe multiverse
deb-src http://archive.ubuntu.org.cn/ubuntu hoary-updates main restricted universe multiverse
回复

回到 “老旧版本支持”