当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 菜鸟问题
帖子发表于 : 2005-09-08 11:48 

注册: 2005-09-07 22:01
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我也是安装到testing network repository时遇到问题,同yongyi
相同,我也是DHCP,设置了DNS,只不过是校园网(通过CERNET接国内),但连不到国外网。
遇到这种现象是不是因为我们的校园网需要连接软件才能上,所以安装ubuntu的时候也就不能自动连到网络上?

另外请教大侠们,用光盘安装的时候怎么分区才能避免原来的操作系统引导不起来? 我是这样分的 10G ext3 / 根 启动开关on ;20G /home ext3;1G swp;安装失败后XP就启动不了了,修复也不成。郁闷啊!!!


_________________
生如夏花


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-08 12:43 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
什么同我一样了? :lol:

testing network repository时如果是等候时间过长的话,看看这:
http://forum.ubuntu.org.cn/viewtopic.php?t=2693


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 : 继续菜鸟问题
帖子发表于 : 2005-09-08 13:28 

注册: 2005-09-07 22:01
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
多谢yongyi高人。

再向大家请教一个问题:如果安装再失败一定要用fdisk /mbr才能恢复XP系统吗? 怎样能避免这种情况? 原理是什么?


_________________
生如夏花


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-08 13:36 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
不一定。
因为UBUNTU默认把GRUB安装到MBR了。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
5 楼 
 文章标题 : 硬盘安装呢?
帖子发表于 : 2005-09-08 15:11 

注册: 2005-09-07 22:01
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
硬盘安装的那个iso也支持ia64的CPU吧?

要是该用硬盘安装的方式,是不是失败了也不会毁了原来的操作系统?


_________________
生如夏花


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-08 15:13 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
安装方式跟这个没什么关系。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译