当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xgl装好以后画面令人郁闷
帖子发表于 : 2006-10-17 20:25 

注册: 2006-05-12 20:40
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我把berly+xgl装好以后进入xgl。gnome窗口的引擎好像不对。窗口面板呈现灰色僵硬。完全没的gonme所选主题的风格。怎么办?效果如图


附件:
Screenshot.png
Screenshot.png [ 271.89 KiB | 被浏览 413 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-17 20:38 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你是使用xgl了。不是metacity了。gnome才是使用metacity。本来这样。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-17 21:36 

注册: 2006-05-12 20:40
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
那怎么办呢。实在太难看了。有什么办法改变这种状态呢?谢谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-17 21:48 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你在那个beryl-manager里面,选择一下metacity,再选择一下beryl试试。不知道你的nautilus或者其他的软件是不是正常。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-10-17 21:50 

注册: 2006-10-10 17:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
你可以装beryl的主题啊
你的是什么显卡呢?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-10-17 21:52 

注册: 2006-05-12 20:40
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我是ati的显卡


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-10-17 21:57 

注册: 2006-05-12 20:40
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我试了。没用。nautilus是正常的。我是按照论坛提供的ati安装xgl的方法装的。我开始还奇怪源是加的dapper的


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-10-17 22:26 

注册: 2006-10-10 17:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我用edgy源的啊


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-10-17 22:28 

注册: 2006-05-12 20:40
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
麻烦你把edgy的源发一下。谢谢。我更新一下看好不好。论坛里面那个英文的是dapper的源


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-10-17 22:33 

注册: 2006-10-10 17:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
把dapper改成edgy就成了啊
你把berly的主题改改啊


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-10-17 22:38 

注册: 2006-05-12 20:40
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
不对。ati显卡的xgl没有edgy的源。文章就在下面“较新的edgy上安装beryl指南”我就是照那个装的。不过有个问题。英文文章的最后一步写着
add
beryl
emerald
不知道是什么意思。没有写清楚加到哪里啊!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-10-17 23:06 

注册: 2006-10-10 17:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
emerald 就是beryl的主题管理器
装了beryl通常都会装emerald
你可以在emerald 选beryl的主题
安装参照http://wiki.beryl-project.org/index.php/Install/Ubuntu/Edgy/XGL


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-10-18 0:40 

注册: 2005-05-24 16:44
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
gnome-settings-daemon 试试


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-10-18 11:46 

注册: 2006-05-12 20:40
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
呵呵。就是那个没有启动。现在好了。多谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译