[问题]apt-get安装gcc关联问题

为当前最终发行版之前的所有版本提供支持
回复
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

[问题]apt-get安装gcc关联问题

#1

帖子 xjflyttp » 2006-10-18 0:39

当我运行sudo apt-get install gcc的时候
他说我有别的包没有安装....如何让他把所需的包也自动安装了?
附件
.PNG
ccccc
上次由 xjflyttp 在 2006-10-18 1:38,总共编辑 1 次。
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xjflyttp » 2006-10-18 0:41

没有用过apt-get不知道怎么回事 ··以前都是用yum的```
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xjflyttp » 2006-10-18 1:37

喔`自己翻帮助搞掂了````````
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

Re: [问题]apt-get安装gcc关联问题

#4

帖子 aaronbai » 2006-10-18 16:54

xjflyttp 写了:当我运行sudo apt-get install gcc的时候
他说我有别的包没有安装....如何让他把所需的包也自动安装了?

应该是自动安装了的吧
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xjflyttp » 2006-10-18 17:45

弄明白了··源没有设置对```写多了个```
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
回复

回到 “老旧版本支持”