求教关于VMware5.0下安装ubuntu6.06的问题,如何在系统里安装vmware-tools?

为当前最终发行版之前的所有版本提供支持
回复
oobems
帖子: 16
注册时间: 2006-07-27 2:43
送出感谢: 0
接收感谢: 0

求教关于VMware5.0下安装ubuntu6.06的问题,如何在系统里安装vmware-tools?

#1

帖子 oobems » 2006-10-18 1:15

我在没有办法的情况下,只好把ubuntu安装在虚拟机中,但是无论如何也安装不上vmware-tools,请问具体要如何安装?
请有过安装经验的告诉下,感激不尽!
还有进行安装是不是默认选择就可以,但是最后出现这个是什么意思呢?
ubuntu@ubuntu:/usr/bin$ sudo ./vmware-config-tools.pl
Password:

Stopping VMware Tools services in the virtual machine:
Guest operating system daemon: done
Trying to find a suitable vmhgfs module for your running kernel.

None of the pre-built vmhgfs modules for VMware Tools is suitable for your
running kernel. Do you want this program to try to build the vmhgfs module for
your system (you need to have a C compiler installed on your system)? [yes]

Setup is unable to find the "make" program on your machine. Please make sure itis installed. Do you want to specify the location of this program by hand?
[yes] y

What is the location of the "make" program on your machine?

The answer "" is invalid. It must be the complete name of a binary file.

What is the location of the "make" program on your machine?
本人不懂英文,请回答的大大不要用汉语以外的语言回答!谢谢
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xjflyttp » 2006-10-18 1:39

你没有make程序是不是 ····
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xjflyttp » 2006-10-18 1:40

如果我英文没有非常严重的问题应该是没有make程序
sudo apt-get install make
安装make理论上可以通过这个错误 ···
回复

回到 “老旧版本支持”