求希网动态域名客户端的deb包

为当前最终发行版之前的所有版本提供支持
回复
qchem
帖子: 106
注册时间: 2005-09-04 21:03
送出感谢: 0
接收感谢: 0

求希网动态域名客户端的deb包

#1

帖子 qchem » 2005-09-08 15:51

从它主页上下的源码编译通不过

代码: 全选

/home/user/down/ez-ipupdate-3.0.10/conf_file.c:88: undefined reference to `errno'collect2: ld returned 1 exit status
make: *** [ez-ipupdate] Error 1


执行bin包也是出错

代码: 全选

/usr/local/bin/ez-ipupdate: relocation error: /usr/local/bin/ez-ipupdate: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference


PS: 我原来在FC3上没有问题的
回复

回到 “老旧版本支持”