大家好

为当前最终发行版之前的所有版本提供支持
回复
gzy19750510
帖子: 9
注册时间: 2006-10-16 21:56
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

大家好

#1

帖子 gzy19750510 » 2006-10-18 11:07

请教一下:
在登陆了ubuntu后,在ubuntu界面上显示已挂载了盘符,但是却打不开,提示说我的权限不够,是怎么回事啊?(注:我开始用的用户名是root,无法登陆,后来改为user1登录了,但在打开盘符时出现以上问题。)
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-10-18 11:12

user1是不是属于plugdev组的。或者说user1是不是你的第一个建立的用户,用户id号是1000的那个。

你也可以直接修改/etc/fstab,把那些盘手动加上挂载。加user参数的。
● 鸣学
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-10-18 13:29

楼上的正解!
回复

回到 “老旧版本支持”