ubuntu6.0无法挂载WONDOWS下分区。

为当前最终发行版之前的所有版本提供支持
回复
baiyuxiong
帖子: 11
注册时间: 2006-10-18 14:01
送出感谢: 0
接收感谢: 0
联系:

ubuntu6.0无法挂载WONDOWS下分区。

#1

帖子 baiyuxiong » 2006-10-18 14:24

点击盘符后出现这样的错误提示:
error: device /dev/hda5 is not removable

错误:无法执行 pmount

硬盘信息:
Device Boot Start End Blocks Id System
/dev/hda1 * 1 1275 10241406 c W95 FAT32 (LBA)
/dev/hda2 1276 9729 67906755 f W95 Ext'd (LBA)
/dev/hda5 1276 3825 20482843+ b W95 FAT32
/dev/hda6 5100 9729 37190443+ 7 HPFS/NTFS
/dev/hda7 * 3826 5042 9775521 83 Linux
/dev/hda8 5043 5099 457821 82 Linux swap / Solaris

Partition table entries are not in disk order

我在安装时出现过故障:每次到:mounting root file systems时就停止了。我按F6输入:acpi=off ide=nodma后就可以安装了。
koffman
帖子: 23
注册时间: 2006-10-16 21:31
送出感谢: 0
接收感谢: 0

#2

帖子 koffman » 2006-10-18 16:42

把你的出错信息不要修改,直接用google搜索,会有意想不到的惊喜。
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-10-19 10:08

ide=nodma?
回复

回到 “老旧版本支持”