[求助]安装tzdata(libc6需要的)出现奇怪的错误!

为当前最终发行版之前的所有版本提供支持
回复
woqpalsk
帖子: 9
注册时间: 2006-10-17 16:26
送出感谢: 0
接收感谢: 0

[求助]安装tzdata(libc6需要的)出现奇怪的错误!

#1

帖子 woqpalsk » 2006-10-18 19:57

安装libc6需要tzdata,所以到

http://packages.debian.org/unstable/libs/tzdata

下载deb文件,用package installer安装的时候出现如下错误:

Unpacking tzdata (from /tmp/tzdata_2006m-1_all.deb) ...
dpkg: error processing /tmp/tzdata_2006m-1_all.deb(--install):
trying to overwrite '/usr/share/zoneinfo/zone.tab', which is also in package locales
dpkg-deb: subprocess paste killed by signal (Broken pipe)


不知道怎么解决?谢谢!!!
回复

回到 “老旧版本支持”