当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 各位在10.10下有没有碰到程序无法启动的??
帖子发表于 : 2010-06-06 11:17 

注册: 2008-04-07 21:15
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
如题,我装的codelite和multiget无法启动,不知道什么原因,code::blocks,gwget还能启动。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 各位在10.10下有没有碰到程序无法启动的??
帖子发表于 : 2010-06-06 21:06 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
你到终端执行。如果看到段错误,那基本就是库兼容问题,只能自己编译。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 各位在10.10下有没有碰到程序无法启动的??
帖子发表于 : 2010-06-10 22:32 

注册: 2008-10-10 14:11
帖子: 265
送出感谢: 0 次
接收感谢: 0 次
也遇到过某些软件不能启动,一闪而过


_________________
http://hi.baidu.com/shuqq105 支持Linux!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 各位在10.10下有没有碰到程序无法启动的??
帖子发表于 : 2010-06-11 2:38 
头像

注册: 2009-04-16 9:58
帖子: 227
送出感谢: 0 次
接收感谢: 0 次
gtk rgba的问题.
解决办法是:XLIB_SKIP_ARGB_VISUALS=1
比如想要运行firestarter,就在terminal里
代码:
sudo XLIB_SKIP_ARGB_VISUALS=1 firestarter


_________________
I lay down on my bed, looking at the stars, and starting to wonder............................................ .where the f*** is my roof..


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译