开发环境安装问题

为当前最终发行版之前的所有版本提供支持
回复
kazami0814
帖子: 14
注册时间: 2006-08-18 21:16
送出感谢: 0
接收感谢: 0

开发环境安装问题

#1

帖子 kazami0814 » 2006-10-19 10:55

如题......

我想在ubuntu中安装完整的开发环境,主要用于一些源码软件的编译,核心的编译等。可是我不知道如何安装(新力得用的还不太好,只会安装些常用的软件),请好心的大哥大姐帮帮忙吧!小弟在此先谢谢各位了
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-10-19 11:13

版内搜索
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-10-19 15:51

sudo apt-get install anjuta
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-10-20 4:46

sudo apt-get install build-essential
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
glocklee
帖子: 53
注册时间: 2006-10-21 8:05
送出感谢: 0
接收感谢: 0

#5

帖子 glocklee » 2006-10-22 1:02

HELP

无法找到软件包ANJUTA

为什么不默认安装呢。。。

./CONFIGURE有点问题,说
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

郁闷,以前用CYGWIN编译GIMP也是这毛病

HELP
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2006-10-22 13:39

glocklee 写了:HELP

无法找到软件包ANJUTA

为什么不默认安装呢。。。

./CONFIGURE有点问题,说
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

郁闷,以前用CYGWIN编译GIMP也是这毛病

HELP
缺少个perl

怎么,gimp也要自己编译啊????为什么不直接装呢?????

代码: 全选

apt-get install gimp
anjuta不默认安装的原因很简单,它是开发工具,只有开发人员才会使用它……
PHP是最好的语言!不服来战!
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 SuperWar3Fan » 2006-10-22 14:11

windows为什么不默认安装VC呢?同一个道理!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#8

帖子 stlxv » 2006-10-22 19:41

SuperWar3Fan 写了:windows为什么不默认安装VC呢?同一个道理!
默认安装VC那VC就卖不了了……

一套贼贵......
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”