当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,网络连接有问题(已解决)
帖子发表于 : 2006-10-19 19:33 

注册: 2006-05-27 14:58
帖子: 182
地址: 西安
送出感谢: 0 次
接收感谢: 0 次
以前还好用的,换了校园网后改成固定IP后用了两天,后来不用校园网了,想把IP改回来却失败了,重启后发现联网工具再也打不开了,有谁能救救我啊.现在只能用VMWARE上网了,很不方便安软件也很麻烦.谁能帮我就太感谢了.
(抱歉,发帖前没仔细搜索,现已找到答案:
进入recovery模式
vi /etc/hosts
内容修改为:
oneleaf 写道:

代码:
127.0.0.1       localhost.localdomain   localhost       ubuntu

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

就好了,在这里谢谢oneleaf了。


最后由 wl1336412 编辑于 2006-10-21 1:07,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-19 20:16 

注册: 2006-05-27 14:58
帖子: 182
地址: 西安
送出感谢: 0 次
接收感谢: 0 次
有谁能解释一下吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-19 20:31 

注册: 2006-05-27 14:58
帖子: 182
地址: 西安
送出感谢: 0 次
接收感谢: 0 次
DRAPPER用了几个月了,重装了N次.帖子看了不少,可不明白的东西还是很多.感谢论坛上那些帮助过我和其他初学者的朋友,是你们让我逐渐了解了UBUNTU.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-19 20:32 
头像

注册: 2006-10-19 20:29
帖子: 79
地址: swu
送出感谢: 0 次
接收感谢: 0 次
是一个样的问题啊,我的校园网根本上不去,不知道是那里的问题. 后在网络连接也打不开了啊.,怎么回事呢啊??


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译