最近一次upgrade出现问题fcitx不能在emacs输入,iptables不正常

为当前最终发行版之前的所有版本提供支持
回复
chylli
帖子: 18
注册时间: 2006-01-13 13:09
送出感谢: 0
接收感谢: 0

最近一次upgrade出现问题fcitx不能在emacs输入,iptables不正常

#1

帖子 chylli » 2006-10-21 10:01

不知道大家遇到了没有
我用的是xfce,原来fcitx能在emacs下输入汉字的,shorewall 也能正常工作,但我上一次upgrade之前,fcitx就不能在emacs里输入了,shorewall也不正常,显示下列错误:
..Expanding Macro /usr/share/shorewall/macro.AllowICMPs...
iptables v1.3.5: Unknown arg `--icmp-type'
Try `iptables -h' or 'iptables --help' for more information.
ERROR: Command "/sbin/iptables -A Drop -p icmp --icmp-type fragmentation-needed -j ACCEPT" Failed
我试了一下/sbin/iptables -A Drop -p icmp --icmp-type fragmentation-needed -j ACCEPT,
还是报错Unknown arg `--icmp-type'
我看了看man iptables, 然后执行iptables -picmp -h,本来应该能显示icmp-type的参数,但显示的结果与iptables -h相同。
然后我在另一台机器(也是xubuntu)上试了试iptables 的命令,工作正常,emacs与fictx也正常。我也做了一次upgrade,发现也出现了同样的情况
难道这次upgrade有问题????
chylli
帖子: 18
注册时间: 2006-01-13 13:09
送出感谢: 0
接收感谢: 0

iptable 好像正常了,但还不能用fcitx输入汉字到emacs

#2

帖子 chylli » 2006-10-26 13:31

大家都没遇到??
回复

回到 “老旧版本支持”