上网更新的问题!

为当前最终发行版之前的所有版本提供支持
回复
孤笑客
帖子: 102
注册时间: 2006-04-14 19:49
来自: NYC
送出感谢: 0
接收感谢: 0
联系:

上网更新的问题!

#1

帖子 孤笑客 » 2006-10-21 17:07

我不清楚是怎么回事,浏览器可以上网,GAIM也能用
惟独我用sudo apt-get update 或者新立得的时候,无法连接上任何一个资源
我觉得不是资源的问题,因为我用光盘启动了一回,发现可以连上这些源
而且我刚刚刚刚重新装了一遍系统,还是有问题,我就不懂了…请高手指点啊!!感谢万分!!

我最最最最 纳闷的就是为什么用光盘LIVE启动时候能连上更新源,装了系统就不行了。太崩溃了。高手帮我啊!!!!

附:apt-get update时候的返回值:

apt-get update
Err http://archive.ubuntu.com dapper Release.gpg
Connection failed [IP: 195.248.90.54 80]
Ign http://archive.ubuntu.com dapper Release
Ign http://archive.ubuntu.com dapper/main Packages
Ign http://archive.ubuntu.com dapper/restricted Packages
Err http://archive.ubuntu.com dapper/main Packages
Connection failed [IP: 195.248.90.54 80]
Err http://archive.ubuntu.com dapper/restricted Packages
Connection failed [IP: 195.248.90.54 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dis...er/Release.gpg Connection failed [IP: 195.248.90.54 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dis...64/Packages.gz Connection failed [IP: 195.248.90.54 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dis...64/Packages.gz Connection failed [IP: 195.248.90.54 80]
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.

还有我进系统的时候总是提示无法启动HAL,求解。
孤笑客
帖子: 102
注册时间: 2006-04-14 19:49
来自: NYC
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 孤笑客 » 2006-10-23 9:49

没人帮我嘛……
回复

回到 “老旧版本支持”