Ubuntu 6.10 + FIrefox 2.0太不稳定了!!!

为当前最终发行版之前的所有版本提供支持
回复
loudking
帖子: 7
注册时间: 2005-12-15 16:18
送出感谢: 0
接收感谢: 0

Ubuntu 6.10 + FIrefox 2.0太不稳定了!!!

#1

帖子 loudking » 2006-10-21 21:49

firefox 2.0经常性的崩溃,多媒体网页打不开,spaces打不开!!

ft

哪位高手指点一下应该怎么办??

:evil: :evil:
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-10-21 21:51

没遇到这个问题
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-10-22 0:40

你升级一下撒,最近的升级就完美可以打开space了。
从没遇到过崩溃的情况。我想应该和你用的插件有关。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
manixer
帖子: 48
注册时间: 2006-02-22 9:57
送出感谢: 0
接收感谢: 0

#4

帖子 manixer » 2006-10-28 18:06

应该和flash的插件有关
xybds
帖子: 120
注册时间: 2006-05-29 14:09
送出感谢: 0
接收感谢: 0

#5

帖子 xybds » 2006-10-28 18:07

我觉得firefox比以前打开的快了 :lol:
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#6

帖子 aBiNg » 2006-10-28 18:12

推荐使用:


OpErA
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-10-28 18:19

我的blog就是在msnspace上的,我一直使用firefox,我用edgy还是从alpha版本开始的,没有任何问题。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
pure
帖子: 69
注册时间: 2006-10-20 1:03
送出感谢: 0
接收感谢: 0

#8

帖子 pure » 2006-10-28 18:36

没有遇到这样的问题。。。。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#9

帖子 glade » 2006-10-28 18:58

把flash还有插件都卸载了一定没问题的
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#10

帖子 stlxv » 2006-10-28 19:32

manixer 写了:应该和flash的插件有关
以前的ff无法自动安装flash插件,现在可以了,一次就成功,而且运行起来很稳定


我刚刚装的6.10
PHP是最好的语言!不服来战!
wq1977
帖子: 36
注册时间: 2006-10-26 19:57
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 wq1977 » 2006-10-29 9:08

aiglx的驱动和firefox有冲突,如果你升级到6.10以后发现firefox在浏览带有flash的网页的时候崩溃,可以试试将firefox的启动命令更改为:

代码: 全选

env XLIB_SKIP_ARGB_VISUALS=1 firefox %u
这样可以正常显示带有falsh的网页。
回复

回到 “老旧版本支持”