紧急求助,安装软件出现错误,烦请各位高手帮帮我

为当前最终发行版之前的所有版本提供支持
回复
ztxmy20016037
帖子: 1
注册时间: 2010-06-26 22:43
送出感谢: 0
接收感谢: 0

紧急求助,安装软件出现错误,烦请各位高手帮帮我

#1

帖子 ztxmy20016037 » 2010-06-26 23:05

不知道怎么搞的,一安装软件就说出现一个错误,也无法启动新力得软件,提示如下:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
然后我在终端输入 sudo dpkg --configure -a
然后就显示:
正在设置 initramfs-tools (0.92bubuntu29netbook4) ...
update-initramfs: deferring update (trigger activated)
正在设置 linux-image-2.6.28-15-araneo (2.6.28-15.50fsl1araneo19) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.28-15-araneo
Cannot find a default kernel in /vmlinuz or /boot/vmlinuz
Failed to create initrd image.
dpkg:处理 linux-image-2.6.28-15-araneo (--configure)时出错:
子进程 post-installation script 返回了错误号 2
正在处理用于 initramfs-tools 的触发器...
update-initramfs: Generating /boot/initrd.img-2.6.28-15-araneo
Cannot find a default kernel in /vmlinuz or /boot/vmlinuz
dpkg:
子进程 post-installation script 返回了错误号 1


试了很多方法都无法解决啊,各位还有什么方法吗,我刚入门,最好一步步教我 :em18
回复

回到 “老旧版本支持”