安装OPERA浏览器出错~

为当前最终发行版之前的所有版本提供支持
回复
ス│口│
帖子: 18
注册时间: 2006-10-13 16:15
送出感谢: 0
接收感谢: 0

安装OPERA浏览器出错~

#1

帖子 ス│口│ » 2006-10-22 13:14

huatuwang@huatuwang-desktop:~/download$ sudo dpkg -i opera_9.02-20060919.6-shared-qt_en_i386.deb
选中了曾被取消选择的软件包 opera。
(正在读取数据库 ... 系统当前总共安装有 78342 个文件和目录。)
正在解压缩 opera (从 opera_9.02-20060919.6-shared-qt_en_i386.deb) ...
dpkg:依赖关系问题使得 opera 的配置工作不能继续:
opera 依赖于 libqt3-mt (>= 3.3.4);然而:
软件包 libqt3-mt还没有被安装。
dpkg:处理 opera (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
opera

请问怎么安装 软件包 libqt3-mt
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-10-22 13:16

sudo apt-get install opera
ス│口│
帖子: 18
注册时间: 2006-10-13 16:15
送出感谢: 0
接收感谢: 0

#3

帖子 ス│口│ » 2006-10-22 13:21

huatuwang@huatuwang-desktop:~$ sudo apt-get install opera 正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
opera 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
opera: 依赖: libqt3-mt (>= 3.3.4) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
头像
davix
帖子: 274
注册时间: 2005-10-04 16:16
来自: Beijing
送出感谢: 0
接收感谢: 2 次

#4

帖子 davix » 2006-10-22 16:45

上面不是说缺少libqt3-mt吗?
那你就装上呗
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#5

帖子 爱国者黑客 » 2006-10-22 16:52

:wink: 装装装 :roll:
Guo R.H
帖子: 87
注册时间: 2006-09-15 19:14
送出感谢: 0
接收感谢: 0

#6

帖子 Guo R.H » 2006-10-22 20:24

少什么就apt-get什么。。
回复

回到 “老旧版本支持”