[火急]amarok无法安装,提示未找到kde-config.....

为当前最终发行版之前的所有版本提供支持
回复
头像
yemingxp
帖子: 36
注册时间: 2006-10-21 10:18
送出感谢: 0
接收感谢: 0

[火急]amarok无法安装,提示未找到kde-config.....

#1

帖子 yemingxp » 2006-10-22 16:38

我是光盘装的DESKTOP 6.06,

。/configure amarok提示如下:
configure: error: The important program kde-config was not found!
Please check whether you installed KDE correctly.

DESKTOP是GNOME哪来KDE-CONFIG啊。。。。蚿晕。。。。。。。。。。。

any help would be great......
glocklee
帖子: 53
注册时间: 2006-10-21 8:05
送出感谢: 0
接收感谢: 0

#2

帖子 glocklee » 2006-10-22 18:20

把K的相关的库装上,才能编译K的程序
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-10-22 18:48

请问你有何需求需要自己编译呢?

直接 apt-get install amarok 就会自动安装了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”