安装QQ出现以下问题

为当前最终发行版之前的所有版本提供支持
回复
zhujibbs
帖子: 7
注册时间: 2006-10-21 11:33
送出感谢: 0
接收感谢: 0

安装QQ出现以下问题

#1

帖子 zhujibbs » 2006-10-22 23:04

LumaQQ/
LumaQQ/xml/
LumaQQ/xml/servers.xml
LumaQQ/xml/global.xml
LumaQQ/xml/robots.xml
LumaQQ/sound/
LumaQQ/sound/system.wav
LumaQQ/sound/msg.au
LumaQQ/lib/
LumaQQ/lib/org.eclipse.ui.workbench_3.1.0.jar
LumaQQ/lib/org.eclipse.core.runtime_3.1.0.jar
LumaQQ/lib/jql_net.jar
LumaQQ/lib/org.eclipse.osgi_3.1.0.jar
LumaQQ/lib/commons-logging.jar
LumaQQ/lib/commons-codec.jar
LumaQQ/lib/xerces.jar
LumaQQ/lib/jdom.jar
LumaQQ/lib/log4j-1.2.8.jar
LumaQQ/lib/org.eclipse.core.resources_3.1.0.jar
LumaQQ/lib/org.eclipse.emf.common_2.1.0.jar
LumaQQ/lib/org.eclipse.emf.ecore.xmi_2.1.0.jar
LumaQQ/lib/org.eclipse.jface_3.1.0.jar
LumaQQ/lib/poifs.jar
LumaQQ/lib/jql_protocol.jar
LumaQQ/lib/lumaqq_xsd.jar
LumaQQ/lib/org.eclipse.emf.ecore_2.1.0.jar
LumaQQ/lib/lumaqq.jar
LumaQQ/lib/swt.jar
LumaQQ/QQ.png
LumaQQ/log4j.properties
LumaQQ/QQWry.dat

gzip: stdin: invalid compressed data--format violated
tar: 归档文件中异常的 EOF
tar: 归档文件中异常的 EOF
tar: 错误不可恢复:现在退出


不知道为什么,安装了好几次,都出现这样的问题,望解答,是不是我不是一次性下载好的缘故?我下载的时候出现过断开服务器连接。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-10-22 23:15

重下试试
zhujibbs
帖子: 7
注册时间: 2006-10-21 11:33
送出感谢: 0
接收感谢: 0

#3

帖子 zhujibbs » 2006-10-23 16:01

15:59:03 (5.50 KB/s) - Connection closed at byte 3197850. 重试中。

--15:59:05-- http://download.ubuntu.org.cn/software/ ... jre.tar.gz
(尝试次数: 2) => `lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz'
正在连接 download.ubuntu.org.cn|211.148.131.7|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 206 Partial Content
长度: 13,329,685 (13M),10,131,835 剩余(9.7M) [application/x-tar]


下载中经常出现这样的情况,不知道这样下载下来的QQ是否有用?
zhujibbs
帖子: 7
注册时间: 2006-10-21 11:33
送出感谢: 0
接收感谢: 0

#4

帖子 zhujibbs » 2006-10-23 16:44

哈哈,我搞好了 ,没想到我更新系统的时候已经自动装上QQ了,我还一个劲的在那下载,好笑啊,不过不知道为什么,我QQ上有很多群的,现在只显示了11个群,是不是限制了的?还有有些群不能打开的,不知道哪位师傅帮我解答一下。谢谢哦。
回复

回到 “老旧版本支持”