求助:libpng与libpng-devel包谁给我发一个??谢谢!

为当前最终发行版之前的所有版本提供支持
回复
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

求助:libpng与libpng-devel包谁给我发一个??谢谢!

#1

帖子 aaronbai » 2006-10-23 13:09

编译安装MPLAYER

libpng与libpng-devel包缺少



谁给我发一下!


邮箱: baifh03@gmail.com


谢谢!
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

#2

帖子 aaronbai » 2006-10-23 21:12

有哪个兄弟有这个包???


谢谢!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#3

帖子 stlxv » 2006-10-23 21:34

上网搜一下
PHP是最好的语言!不服来战!
头像
CNBorn
帖子: 139
注册时间: 2006-04-28 18:40
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 CNBorn » 2006-10-24 13:10

libpng12-0 - PNG library - runtime
libpng12-dev - PNG library - development

sudo apt-get install 安装这两个包
BLOG: http://blog.donews.com/CNBorn
Ubuntu、英语学习
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

#5

帖子 aaronbai » 2006-10-25 19:40

CNBorn 写了:libpng12-0 - PNG library - runtime
libpng12-dev - PNG library - development

sudo apt-get install 安装这两个包


aaronbai@aaronbai-ubuntu:~/download/libpng$ sudo apt-get install libpng12-0 - PNG library - runtime
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
libpng12-0 已经是最新的版本了。
E: 无法找到软件包 PNG


换了源也不行,是怎么回事?谢谢!
我的的EMAIL: baifh03@gmail.com

谢谢!
youshuhua@gmail.com
帖子: 56
注册时间: 2006-10-07 15:05
送出感谢: 0
接收感谢: 0

#6

帖子 youshuhua@gmail.com » 2006-10-31 15:43

你好,你找到了吗,我的情况和你一样
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

#7

帖子 aaronbai » 2006-10-31 21:49

偶再没找

装了个W32CODES就解决了MPLAYER
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 SuperWar3Fan » 2006-11-01 9:41

恭喜!
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#9

帖子 ttand » 2006-11-01 9:50

libpng你已经装了
libpng-devel 你些错了
apt-get install libpng libpng-dev
应该是libpng-dev 建议新手多用 新立得熟悉软件包的命明规律
回复

回到 “老旧版本支持”