安装快速指南中的lumaqq出现的老问题

为当前最终发行版之前的所有版本提供支持
回复
4504569
帖子: 91
注册时间: 2006-10-22 15:20
送出感谢: 0
接收感谢: 0

安装快速指南中的lumaqq出现的老问题

#1

帖子 4504569 » 2006-10-23 17:26

yyx@yyx:~$ sudo unzip -o lumaqq_2005_patch_2006.02.02.15.00.zip -d /opt/lumaQQ/lib
checkdir: cannot create extraction directory: /opt/lumaQQ/lib




明明是这个文件夹绝对不会错,连大小写都是对的,为什么就是进不去呢?

这个问题也发生在其他时候,比如说我要进 /home/yyx/Desktop/wine文件夹,死活都进不去,老提示 No such file or directory,非要我把他的文件夹名字重新命名一次..太奇怪了.请问谁能解答一下....

请看:


yyx@yyx:/opt$ dir
LumaQQ
yyx@yyx:/opt$ cd /lumaQQ
bash: cd: /lumaQQ: No such file or directory
yyx@yyx:/opt$


明明是对的,可就是进不去啊!!!为什么??????????????
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-10-23 17:45

你为什么要 cd /lumaQQ 呢,你知道 / 表示根目录吗?
你只需要 cd lumaQQ就可以进入当前目录下面的lumaQQ目录了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2006-10-23 17:52

2楼正解
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#4

帖子 爱国者黑客 » 2006-10-23 17:59

去lumaaqq网站下载个不用安装 即用的不就成了 :lol:
4504569
帖子: 91
注册时间: 2006-10-22 15:20
送出感谢: 0
接收感谢: 0

#5

帖子 4504569 » 2006-10-23 18:23

....................噢
头像
Mr.T
帖子: 126
注册时间: 2006-07-22 14:41
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Mr.T » 2006-10-23 18:51

gaim已经支持QQ了.
为何还要另外安装呢?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 BigSnake.NET » 2006-10-23 18:57

gaim丟包好恐怖
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
4504569
帖子: 91
注册时间: 2006-10-22 15:20
送出感谢: 0
接收感谢: 0

#8

帖子 4504569 » 2006-10-23 19:12

一切都要靠自己动手操作一片呀。。。毕竟我现在连新手都不算
回复

回到 “老旧版本支持”