adobe reader在升级后又不支持中文了

为当前最终发行版之前的所有版本提供支持
回复
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

adobe reader在升级后又不支持中文了

#1

帖子 pihou » 2006-10-23 19:56

升级后第一次用acroread打开pdf, 居然一直报错. 我赶快apt-get install acroread 以及相关的东东, 可可以读pdf了, 但打开中文pdf时提示需要Simplified Chinese的语言包, 晕, 我以前设置好了的啊. 于是按提示去adobe的网站上顺利找到的语言包, 解压缩后sudo ./INSTALL, 顺利安装成功. 再打开中文pdf, 仍然说需要简体中文语言包.....
大家有遇到这个问题么? 还需要作何设置才能解决?
谢谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-10-23 20:11

用evince就好。加上xpdf-chinese-simplified xpdf-chinese-traditional就是。
● 鸣学
回复

回到 “老旧版本支持”