我的系统又出现了问题

为当前最终发行版之前的所有版本提供支持
回复
shangyan
帖子: 10
注册时间: 2006-10-19 16:42
送出感谢: 0
接收感谢: 0

我的系统又出现了问题

#1

帖子 shangyan » 2006-10-23 22:08

我的系统现在又出现了一个问题,就是不能自动更新了
并有这样的提示:出现一个错误,清右击目录来运行Package Manager或是在终端使用apt-get查看相关错误信息。错误为:‘Error:BrokenCount>0"

出现错误以后我用apt-get也不能下载软件了
急阿

哪位哥哥能给我解决一下
小妹在这里谢过了
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-10-23 22:15

呵呵,是个mm啊,难得难得
我来也
帖子: 180
注册时间: 2006-10-18 3:05
送出感谢: 0
接收感谢: 0

#3

帖子 我来也 » 2006-10-23 22:49

是不是把里面的账户删改过?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-10-23 23:13

apt-get出错的提示呢?
● 鸣学
shangyan
帖子: 10
注册时间: 2006-10-19 16:42
送出感谢: 0
接收感谢: 0

#5

帖子 shangyan » 2006-10-24 9:05

我没有修改帐户。
我的错误是在这样的情况下发生的
但是我正在按照“快速设置指南(Dapper 6.06)版 ”,装完字体以后,在安装java环境的时候出现了问题,打完“sudo apt-get install sun-java5-jre”这个命令以后,还能装,但是一会出现了一个对话框让我选,我默认敲了回车,装完以后系统就提示我有一个错误,让我用sudo apt-get -f修复,我照着做了,系统说我的sun-java5-jre已是最新般了,然后我再安装sudo apt-get install sun-java5-jdk的时候,系统就出现错误了,软件也不能装了,系统也不能更新了

那为哥哥能告诉我这是怎么回事啊

:( 在线等
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 引火虫 » 2006-10-24 9:15

新立得能打开吗?
如果能打开,将sun-java5-jre删掉试试,
shangyan
帖子: 10
注册时间: 2006-10-19 16:42
送出感谢: 0
接收感谢: 0

#7

帖子 shangyan » 2006-10-24 15:13

新立得也提示错误啊
我怎么才能把sun-java5-jre删了啊
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: 我的系统又出现了问题

#8

帖子 goldfox_79 » 2006-10-24 15:20

shangyan 写了:我的系统现在又出现了一个问题,就是不能自动更新了
并有这样的提示:出现一个错误,清右击目录来运行Package Manager或是在终端使用apt-get查看相关错误信息。错误为:‘Error:BrokenCount>0"

出现错误以后我用apt-get也不能下载软件了
急阿

哪位哥哥能给我解决一下
小妹在这里谢过了
因为你之前安装某个包的时候出现了错误,比如要求安装某个库,而没有安装。

在这之后再调用apt-get就会出现这样的错误,提示有破损包存在。

从新利得里面找到破损包,删掉就ok了。找破损包可以直接点击状态栏让包按状态排列,破损包的图标是红色小方块。
shangyan
帖子: 10
注册时间: 2006-10-19 16:42
送出感谢: 0
接收感谢: 0

#9

帖子 shangyan » 2006-10-31 22:02

谢谢你们我好久都没有来了
呵呵
真是谢谢你们帮我的忙
我一定按照你们说的去做
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

Re: 我的系统又出现了问题

#10

帖子 SuperWar3Fan » 2006-11-01 9:44

shangyan 写了:我的系统现在又出现了一个问题,就是不能自动更新了
并有这样的提示:出现一个错误,清右击目录来运行Package Manager或是在终端使用apt-get查看相关错误信息。错误为:‘Error:BrokenCount>0"

出现错误以后我用apt-get也不能下载软件了
急阿

哪位哥哥能给我解决一下
小妹在这里谢过了
尝试一下:
1、dpkg --configure -a
2、 sudo aptitude update
回复

回到 “老旧版本支持”