当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的系统又出现了问题
帖子发表于 : 2006-10-23 22:08 

注册: 2006-10-19 16:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的系统现在又出现了一个问题,就是不能自动更新了
并有这样的提示:出现一个错误,清右击目录来运行Package Manager或是在终端使用apt-get查看相关错误信息。错误为:‘Error:BrokenCount>0"

出现错误以后我用apt-get也不能下载软件了
急阿

哪位哥哥能给我解决一下
小妹在这里谢过了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-23 22:15 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
呵呵,是个mm啊,难得难得


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-23 22:49 

注册: 2006-10-18 3:05
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
是不是把里面的账户删改过?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-23 23:13 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
apt-get出错的提示呢?


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-10-24 9:05 

注册: 2006-10-19 16:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我没有修改帐户。
我的错误是在这样的情况下发生的
但是我正在按照“快速设置指南(Dapper 6.06)版 ”,装完字体以后,在安装java环境的时候出现了问题,打完“sudo apt-get install sun-java5-jre”这个命令以后,还能装,但是一会出现了一个对话框让我选,我默认敲了回车,装完以后系统就提示我有一个错误,让我用sudo apt-get -f修复,我照着做了,系统说我的sun-java5-jre已是最新般了,然后我再安装sudo apt-get install sun-java5-jdk的时候,系统就出现错误了,软件也不能装了,系统也不能更新了

那为哥哥能告诉我这是怎么回事啊

:( 在线等


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-10-24 9:15 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
新立得能打开吗?
如果能打开,将sun-java5-jre删掉试试,


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-10-24 15:13 

注册: 2006-10-19 16:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
新立得也提示错误啊
我怎么才能把sun-java5-jre删了啊


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我的系统又出现了问题
帖子发表于 : 2006-10-24 15:20 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
shangyan 写道:
我的系统现在又出现了一个问题,就是不能自动更新了
并有这样的提示:出现一个错误,清右击目录来运行Package Manager或是在终端使用apt-get查看相关错误信息。错误为:‘Error:BrokenCount>0"

出现错误以后我用apt-get也不能下载软件了
急阿

哪位哥哥能给我解决一下
小妹在这里谢过了


因为你之前安装某个包的时候出现了错误,比如要求安装某个库,而没有安装。

在这之后再调用apt-get就会出现这样的错误,提示有破损包存在。

从新利得里面找到破损包,删掉就ok了。找破损包可以直接点击状态栏让包按状态排列,破损包的图标是红色小方块。


_________________
http://www.pandabang.info


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-10-31 22:02 

注册: 2006-10-19 16:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
谢谢你们我好久都没有来了
呵呵
真是谢谢你们帮我的忙
我一定按照你们说的去做


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 我的系统又出现了问题
帖子发表于 : 2006-11-01 9:44 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
shangyan 写道:
我的系统现在又出现了一个问题,就是不能自动更新了
并有这样的提示:出现一个错误,清右击目录来运行Package Manager或是在终端使用apt-get查看相关错误信息。错误为:‘Error:BrokenCount>0"

出现错误以后我用apt-get也不能下载软件了
急阿

哪位哥哥能给我解决一下
小妹在这里谢过了

尝试一下:
1、dpkg --configure -a
2、 sudo aptitude update


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译