Mercury-messenger 安装问题,如何解决?高手指点!

为当前最终发行版之前的所有版本提供支持
回复
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

Mercury-messenger 安装问题,如何解决?高手指点!

#1

帖子 littleUbuntu » 2006-10-24 11:55

我安装mercury-messenger后,运行出下以下错误,请问如何解决:

代码: 全选

Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)
Unable to Launch Java Application: Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)

littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

Re: Mercury-messenger 安装问题,如何解决?高手指点!

#2

帖子 littleUbuntu » 2006-10-24 12:05

littleUbuntu 写了:我安装mercury-messenger后,运行出下以下错误,请问如何解决:

代码: 全选

Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)
Unable to Launch Java Application: Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)

自己顶!多帮忙了!
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

Re: Mercury-messenger 安装问题,如何解决?高手指点!

#3

帖子 littleUbuntu » 2006-10-24 14:28

littleUbuntu 写了:我安装mercury-messenger后,运行出下以下错误,请问如何解决:

代码: 全选

Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)
Unable to Launch Java Application: Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)

不能沉阿,等米下锅呢!多谢了!各位高手!
atery
帖子: 38
注册时间: 2006-08-06 14:49
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 atery » 2006-10-25 22:53

sudo apt-get install sun-java5-bin
回复

回到 “老旧版本支持”