不能安装Linux阿

为当前最终发行版之前的所有版本提供支持
回复
jojoba
帖子: 4
注册时间: 2006-10-24 14:11
送出感谢: 0
接收感谢: 0

不能安装Linux阿

#1

帖子 jojoba » 2006-10-24 19:05

不能安装Linux阿?想要安装Ubuntu 6.0的版本,却是不能识别硬盘,网卡,声卡,显卡。。。
真实郁闷,高手结决一下啊
附上硬件资料:
主板:华硕 K8N4-E HT 800/3* DDR400/PCI Express X16/4* SATA/ATA133/RAID 0;1;0+1; JBOD/ 千兆

网卡/ALC850-6CH/CUSB2.0/ATX
CPU AMD 闪龙3000+(盒装)
内存 金士顿 512M x 2,DDR400
显卡 EN7300GS/HTD/256M
声卡 华硕 主板集成
硬盘 日立 160G SATA 150 8M 7200转
网卡 主板集成
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-10-24 19:12

??
头像
davix
帖子: 274
注册时间: 2005-10-04 16:16
来自: Beijing
送出感谢: 0
接收感谢: 2 次

#3

帖子 davix » 2006-10-24 19:38

你怎么判断不能识别那些硬件的?
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片
jojoba
帖子: 4
注册时间: 2006-10-24 14:11
送出感谢: 0
接收感谢: 0

#4

帖子 jojoba » 2006-10-24 20:32

装着的时候,不是一直没有显示出硬盘信息来,等了半个钟都没有,一直在搜,而且声卡那边什么信息也没有,网卡找不到
回复

回到 “老旧版本支持”