可恶,又是fglrx的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
守望伊人
帖子: 189
注册时间: 2006-05-18 18:24
来自: 四川广安
送出感谢: 0
接收感谢: 0
联系:

可恶,又是fglrx的问题

#1

帖子 守望伊人 » 2006-10-25 8:56

在dapper里好不容易把fglrx装上了,结果在edgy中又无法装上了,源里的不行,手动安装也试过,可是3D加速就是起不来,googleearth也用不起,不知有谁装好了的能否分享一下经验?我参照这个帖子结果无效:
viewtopic.php?t=26188
头像
jiaguwen
帖子: 62
注册时间: 2005-11-22 12:59
系统: Ubuntu 12.04
送出感谢: 0
接收感谢: 0

#2

帖子 jiaguwen » 2006-10-25 10:45

我的是X700的,与你一样的问题!3D加速没有完全打开!
Jeremy
帖子: 224
注册时间: 2005-11-08 10:12
送出感谢: 0
接收感谢: 0

#3

帖子 Jeremy » 2006-10-25 12:23

如果可以的话还是自己从官方下载来编译安装吧。
potteryhy
帖子: 5
注册时间: 2006-06-10 2:46
送出感谢: 0
接收感谢: 0

#4

帖子 potteryhy » 2006-10-25 17:44

在/etc/modules 文件里面加上这么一行 fglrx
这个应该是一个bug,不知道edgy正式版能否改进
potteryhy
帖子: 5
注册时间: 2006-06-10 2:46
送出感谢: 0
接收感谢: 0

#5

帖子 potteryhy » 2006-10-25 17:49

所有ATI显卡3D加速在drapper里可用,升级到edgy后3D加速开不了的都可以试试这个方法,还有别忘了一定要在xorg.conf里面禁用composite
头像
守望伊人
帖子: 189
注册时间: 2006-05-18 18:24
来自: 四川广安
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 守望伊人 » 2006-10-26 10:03

终于装好了,原来是自己粗心漏了一行代码,还要好好学习啊。
回复

回到 “老旧版本支持”