当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : NVIDIA5200显卡驱动安装以后出现的错误。。。求救!1!
帖子发表于 : 2006-10-25 13:59 

注册: 2006-10-22 15:20
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
yyx@yyx:~$ glxinfo|grep rendering
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
yyx@yyx:~$ sudo apt-get install nvidia-glx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
nvidia-glx 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
yyx@yyx:~$ sudo nvidia-glx-config enable
yyx@yyx:~$ nvidia-settings

ERROR: NV-CONTROL extension not found on this Display.


ERROR: Unable to determine number of NVIDIA GPUs on ':0.0'.


ERROR: Unable to determine number of NVIDIA Frame Lock Devices on ':0.0'.

yyx@yyx:~$




但是这个时候仍然弹出设置窗口。请问这是什么问题,寻求解决方法,等待中!!!!

感觉现在显卡驱动还是没装一样,浏览网站下拉的时候很慢!!


页首
 用户资料  
 
2 楼 
 文章标题 : 遇到同样问题需解决
帖子发表于 : 2006-12-21 11:37 

注册: 2006-12-21 11:31
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
弄了好几天了
一直装不上显卡驱动,好郁闷哦!
同楼上的同样问题,急需解决!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译