求助: libpng安装后怎么老提示没有安装 libpng??

为当前最终发行版之前的所有版本提供支持
回复
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

求助: libpng安装后怎么老提示没有安装 libpng??

#1

帖子 aaronbai » 2006-10-25 16:22

编译MPLAYER时候,缺少这个包,我下载libpng源码了编译安装后,
怎么老提示没有安装 libpng??


我的内核是2.6.15-27-686的,libpng是libpng-1.2.12的,ZLIB是zlib-1.2.3这个的!(吧它们放到同一个目录下了)
是版本原因吗?还是什么原因??


Error: The GUI requires PNG support, please install libpng and libpng-dev packages.

Check "configure.log" if you do not understand why it failed.
make: *** [configure-stamp] 错误 1
aaronbai@aaronbai-ubuntu:~/mplayer$
头像
CNBorn
帖子: 139
注册时间: 2006-04-28 18:40
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 CNBorn » 2006-10-25 21:23

sudo apt-get install libpng12-0 libpng12-dev
BLOG: http://blog.donews.com/CNBorn
Ubuntu、英语学习
回复

回到 “老旧版本支持”