ubuntu硬盘安装问题

为当前最终发行版之前的所有版本提供支持
回复
xiaomo
帖子: 6
注册时间: 2005-09-11 12:59
送出感谢: 0
接收感谢: 0

ubuntu硬盘安装问题

#1

帖子 xiaomo » 2005-09-11 20:39

前面都顺利,然后重启,好多ok以后就有提示:
media change:please insert the disc labeled 'kubuntu 5.04_Hoary Hedgehog_-Release i386(20050407)'in the drive '/cdrom/'and pross enter
我没什么盘啊,enter后又是这个提示,下不去了。。。。。
怎么回事啊。。。。。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-09-11 20:45

你安装的是kubuntu5.04?
要么用这方法:
http://forum.ubuntu.org.cn/viewtopic.php?t=1391
要么修改源,注释掉CDROM的源。前提是你已经可以上网apt-get 。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
xiaomo
帖子: 6
注册时间: 2005-09-11 12:59
送出感谢: 0
接收感谢: 0

#3

帖子 xiaomo » 2005-09-11 20:51

我是把那些文件都弄到c盘去了(windows下操作),unbutu的iso也放在c盘下,还有那个kubuntu的iso在别的盘,难道这样会把kubuntu给装了吗?实在是不懂啊,,,,,
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-09-11 20:55

你现在多数是安装了kubuntu.iso了。
应该你的kubuntu.iso也是放在根目录的吧?要么把它移到文件夹内,要么修改后缀,如kubuntu.iso 改为 kubuntu.txt
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
xiaomo
帖子: 6
注册时间: 2005-09-11 12:59
送出感谢: 0
接收感谢: 0

#5

帖子 xiaomo » 2005-09-11 20:57

好的,那我重启看看,再问一下,根目录不是指的windows下的C盘吗?
不好意思啊,我很菜的
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yongyi » 2005-09-11 21:04

不是,
是所有分区的根目录。当然最好是非ntfs的。
如c:\ d:\ 这些目录。

还有,我意思不是说改了名重启一下就好的了。我说是在安装前。

你现在已经安装了一个基本系统了,如果你能上网的话,可以直接apt-get install ubuntu-desktop

也可挂载上你的ubuntu iso 然后安装。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
xiaomo
帖子: 6
注册时间: 2005-09-11 12:59
送出感谢: 0
接收感谢: 0

#7

帖子 xiaomo » 2005-09-11 21:53

刚才试了,第一次可以顺利通过,
第二次我还是alt+f2进去输入命令,
可是提示说 no medium found
怎么办?
xiaomo
帖子: 6
注册时间: 2005-09-11 12:59
送出感谢: 0
接收感谢: 0

#8

帖子 xiaomo » 2005-09-11 22:03

大侠快帮帮忙,,,十一点学校要断网了
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2005-09-11 22:18

输入有误?
由于我不知你第二次输入命令是怎么样的,无法判断。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
xiaomo
帖子: 6
注册时间: 2005-09-11 12:59
送出感谢: 0
接收感谢: 0

#10

帖子 xiaomo » 2005-09-11 22:29

就是你给我那个链接上说的啊,
重复1456,但是重复输入的时候就提示no medium found 了。。。
回复

回到 “老旧版本支持”